포스팅 내용

이스트시큐리티 소식

1월 12일 이전에 IE11로 업데이트 하세요!

1월 12일 이전에 IE11로 업데이트 하세요!


안녕하세요 알약입니다. 


2016년 1월 12일 인터넷익스플로러 하위버전 지원이 종료됩니다. 

(▶ 인터넷 익스플로러 하위버전 지원종료 관련 내용 자세히보기)


인터넷익스플로러 하위버전 지원이 종료된 후에는 Windows7에서의 IE11만 기술지원 및 보안업데이트를 받게 되며, IE8, IE9, IE10의 경우 업데이트를 받을 수 없습니다. 


기술지원 및 보안업데이트를 받지 못하게 된다는 뜻은, 하위 버전의 브라우저에서 보안상 취약점이나 버그 등이 발견되어도 더이상 MS에서 해당 취약점이나 버그를 수정해 주지 않는다는 뜻입니다. 지원이 중단된 하위 버전의 브라우저를 사용한다면, 해커들의 공격 타겟이 될 가능성이 매우 높습니다. 


아직까지 IE8, IE9, IE10 버전을 사용하고 계신 사용자 여러분들께서는, IE11로 업그레이드 해주시기 바랍니다.

▶ IE11 다운로드 하러가기 


* Windows7 이전버전의 OS를 사용하고 계신다면 IE11로 업그레이드가 불가능합니다. 

OS 버전을 Windows7 이상으로 업그레이드 하신 후에 업데이트 해주셔야 합니다.



IE브라우저 버전 확인 방법


IE브라우저 우측 상단 톱니바퀴 모양  > Internet Explorer 정보 클릭







티스토리 방명록 작성
name password homepage